Krav til nettleser

Energispillet skal fungere sammen med de fleste moderne nettlesere.

Krav til maskin

Vi anbefaler 1GB minne som et minimum.

Krav til Java

Denne versjonen av Energispillet krever Java v1.6 installert på din maskin. Java v1.6 finnes i dag også for Mac.

Vi anbefaler at du laster ned nyeste versjon av Java. Du kan sjekke om/hvilken Java versjon du har på en av disse eksterne sidene:

http://www.javatester.org/version.html
http://java.com/en/download/help/testvm.xml

Dersom du trenger en ny java-versjon, så finner du den her:

http://java.com  (Klikk på knappen "Free Java Download")